DjangoBB

Django based forum engine

  • You are not logged in.

#1 June 29, 2018 06:26:49

jackneeson
Registered: 2018-06-21
Posts: 8
Reputation: +  0  -
Profile   Send e-mail  

Can't install Classic Shell

Hello,

I've been using Classic Shell ever since I got my Lenovo S210 Touch with Windows 8 (upgraded to 8.1, and then a failed upgrade to 8.1 pro Media edition, so I get the activation nag screen several times a day).Yesterday I tried to upgrade to Classic Shell 4.3.0. But after downloading the file and clicking on it, nothing happens. I'm running an administrator account, but even tried right clicking and “run as administrator.” Nothing happens. No evidence that the install program executes (nothing shows up in the task manager). So I foolishly uninstalled my old version 4.0.4, and tried to reinstall 4.0.4 and 4.3.0 but with the same results - nothing happens.I tried booting up in Safe Mode but again, nothing happens when I click on the installer (of any version).Any ideas besides throwing this S210 out the window? I can't even upgrade to Windows 10 because Lenovo doesn't let you know what your product key is (no install DVD, no sticker on the PC), so I can't activate my current 8.1 Pro version, so I can't upgrade to Win 10.

Please help.

I didn't find the right solution from the Internet.

References:-
http://www.classicshell.net/forum/viewtopic.php?f=7&t=6589
Web Video Animation Service

Thanks

Offline

Board footer

Moderator control

Powered by DjangoBB

Lo-Fi Version