DjangoBB

Django based forum engine

  • You are not logged in.

#1 July 31, 2010 22:28:17

yum999
Registered: 2010-07-31
Posts: 2
Reputation: +  0  -
Profile   Send e-mail  

Yum Bug list

Hello,

I'm using this forum for my site: http://www.mangaeden.com/forum/

I'll post here all bugs I find, right now only two:

    [UNFIXED] Quoting a multiquote doesn't work
    [FIXED BY REMOVING IT] : / smile is bugged because djangobb replaces it from http:// too and so every smile wouldn't work because the http src of a smile would get replaced by : / smile's code (in this forum is working because you didn't put an absolute url in settings.MEDIA_URL)
    [UNFIXED] Adding personal smiles in djangobb.settings doesn't show up in the smile's list
    [WRONG BEHAVIOUR] Clicking on latest post link in "Show new posts since last visit" and in a forum's page doesn't redirect to the latest post (like when clicking on latest post link in the forum's index) but to the first post
    Sticky posts should get a different class when there are no new posts, just like normal threads
    List isn't working, didn't know about this but this is a list and yet nothing is showing up


Also I've started a thread with features I'd like here

Edited yum999 (July 31, 2010 22:53:34)

Offline

#2 Aug. 2, 2010 13:37:35

Mokona
Registered: 2010-07-29
Posts: 11
Reputation: +  0  -
Profile   Send e-mail  

Yum Bug list

About the : / smile, I've sent a message just before : I've "fixed" the problem by putting the : / first in the settings of the forum. Thus, http:// is not parsed as a smiley for other smileys.

Offline

#3 Aug. 4, 2010 15:19:29

slav0nic
DjangoBB Developer
From: Ukraine
Registered: 2009-10-25
Posts: 382
Reputation: +  5  -
Profile   Send e-mail  

Yum Bug list

ok, we reviewed this bugs when have time

Offline

Board footer

Moderator control

Powered by DjangoBB

Lo-Fi Version