Search - User list
Full Version: Reverse for 'registration_activation_complete' with arguments '()' and keyword arguments '{}' not found.
Root » Bugs » Reverse for 'registration_activation_complete' with arguments '()' and keyword arguments '{}' not found.
1
VladT
Yesterday I've installed djangobb and basic_project and with some tuning I've get them work.
But today after some manipulations on virtual environment the forum stopped working. I don't understand why and I cannot revert changes, because I commit only the code in my repository, and not environments.

Of course I again tried to install the module and the project from scratch on brand new virtual environment. But you and django-authopenid developer commited some changes, and now I cannot make the forum work properly with any versions and patches of djangobb, django-registration and django-authopenid.

Namely the forum does not activate new users on clicking the activation link. I get this error instead:

NoReverseMatch at /account/activate/36bb859e79e42d0a834d868f1c03d46ecbda7d13/
Reverse for ‘registration_activation_complete’ with arguments ‘()’ and keyword arguments ‘{}’ not found.


Please help.
slav0nic
what django-registration version u use? maybe u used 0.8 version
solution - update basic_project to latest version or downgrade django-registration
slav0nic
cd djangobb/projects;
hg up tip;

i forget change hgsub for subrepo last commit
slav0nic
updated repo, maybe now it will work
VladT
Again, created new evnironment, cloned last versions from repos, and with no result with any version of django-registration.
slav0nic
now http://support.djangobb.org uses django 1.4, dajngo-registration 0.8 and authopenid from hg
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Powered by DjangoBB